Release 2017.06 (LTS)

If your application is already near version 2017.06, you only have to update your pom.xml:

[...]
<groupId>org.mycore</groupId>
<artifactId>application-model</artifactId>
<version>2017.06</version>
[...]
<dependency>
  <groupId>org.mycore</groupId>
  <artifactId>mycore-{component}</artifactId>
  <version>2017.06</version>
  <optional>false</optional>
</dependency>
[...]
In the next step you have to build your application again mvn clean install.

See Changelog for development information.